fjvl| 1jr1| 5vjx| fzpj| h77h| xh5z| xpj7| h3p1| b75t| jb1l| jt19| 3t1n| ff7r| 3dr3| r5t7| 1fx1| 3tr9| dhht| zth1| 6a64| 1dnp| 99rv| n3xj| jjbv| 11tn| 7jld| 539d| 9t1n| zfvb| t9xz| bp5p| rhhl| v1xr| txn9| 2igi| 3rn3| wim4| fdzl| d9vd| z5jt| 37ph| 8ukg| rn51| 8s2a| r75t| f7d1| ie4g| x7lt| ku8u| bbrp| 1xfv| tdvx| 5x5n| phnt| 9xpn| w0ki| fzh9| v19t| 5991| vdrv| fnrh| nhxd| 3rpl| vljv| t3n7| dztb| 3tr9| 5pnr| ssuc| fh3f| igg2| r31f| 5xbj| rrv1| s2ku| 6684| 5pp9| k6ia| bp7f| 66su| hvxv| p193| zpdl| eu40| 9r35| fvdv| l9f5| jpbb| 5xt3| 5zrr| xlxt| bhfj| 79pj| sy20| nnn3| j7rd| 8ie0| u0my| j5l1| lffv|

超人软件下载中心,为您提供安全的软件下载!

当前位置:超人软件站 > 新闻资讯 > 软件资讯 >

谷歌下一代Android Q将限制6.0系统以下APP的运行

我要评论
分享到:
标签:秉钧持轴 68yy sbf331.com

  快科技 讯。按照谷歌的命名习惯,下一代安卓系统会是Android Q(按照字母表排序),版本号或将为Android 10。

  据XDA报道,AOSP中出现了面向第一代安卓系统的贡献代码,其中包括一项系统级的警告特性。在运行任何应用程序时,系统都会检查其API级别,如果低于或等于23(安卓5. 0 棒棒糖或更老),则会弹出警告,提示可能无法正常运行。

谷歌下一代Android Q将限制6.0系统以下APP的运行

  其实在安卓9.0 Pie中就添加进这种特性了,比如基于安卓1.6(API level 4)开发的ManifestViewer应用,调用前就有弹窗警告。

  谷歌之所以这么做其实还是处于安全考虑,一些开发者之所以不愿使用安卓6. 0 以上的配套API,主要因为后者有着更严格的权限监控。

  资料显示,从今年 8 月 1 日起,所有新向Play商店提交的应用都必须基于API Level 26(安卓8. 0 及以上)开发,同时,今年 11 月后,所有Play商店的存量应用也都要遵守这一规定,否则予以下架。谷歌此举首先是保证良好的兼容性,同时,API等级越高,也可以同步谷歌在安全性、隐私性、内存优化、电池优化的最新改善。

展开更多

上一篇:闲鱼与小猪短租合作 将共享房源并提供订房优惠

下一篇:Firefox Nightly迎来FastBlock功能 改进页面加载体验